Linux Kernel 4.16系列停止维护,建议用户升级至 4.17

Linux爱好者 发表于 2018-07-10 14:39:41 收藏 已收藏
赞(0) •  评论(0

Linux Kernel 4.16系列停止维护,建议用户升级至 4.17

Linux爱好者 发表于 2018-07-10 14:39:41

知名 Linux 内核维护人员兼开发人员 Greg Kroah-Hartman 近日在发布 4.16.18 版本的同时,宣布这是 4.16 系列的最后一个维护版本,强烈建议用户立即升级至 4.17 系列 。

Linux Kernel 4.16系列停止维护,建议用户升级至 4.17

Linux Kernel 4.16系列停止维护,建议用户升级至 4.17

Linux 4.16 于2018年4月1日由 Linus Torvalds 正式发布,主要特性包括开箱即用的 VirtualBox 体验,支持 AMDGPU 开源图形驱动程序的多显示器同步支持,支持新 ARM board 以及用于 Meltdown 和 Spectre 漏洞的安全补丁。

现在,经过近三个月、18 个版本的更新维护后,Linux Kernel 4.16 系列宣布寿命终止(EOL),今后不再提供支持。

前段时间发布的 Linux Kernel 4.17 则是对 CPU 调度器的负载估算进行了改进,此外还包括修补最新 Spectre 漏洞变种,支持 AMDGPU WattMan,支持 Intel HDCP,支持 Vega 12 GPU 和 NVIDIA Xavier SoC,默认启用 AMDGPU DC 等新特性。

收藏

相关话题
文章来源专栏
+关注

评论(0)

加载更多评论

参与评论

分享到

QQ空间 QQ好友 微博
取消